Mailinglist Archive: opensuse (3627 mails)

< Previous Next >
Netscape vs. Konqueror
  • From: Paul Abrahams <abrahams@xxxxxxx>
  • Date: Fri, 15 Jun 2001 11:38:56 -0400
  • Message-id: <3B2A2C10.ECB5B8FF@xxxxxxx>
Derek Fountain wrote:

> My suggestion: dump Netscape and upgrade your KDE-2.0.1 from the SuSE-7.1
> disrto to KDE-2.1.2 from the SuSE ftp site. Konqueror from 2.1.2 is all
> you'll need for 95% of your browsing needs.

I've got to disagree vigorously with that one. I'm often finding sites that
Netscape will handle correctly (ugly though Netscape may be) and Konqeror
won't. If the 5% of sites that don't work with Konqueror include ones that you
want, then Konqueror just doesn't hack it. A Linux purist might say "if Konq
can't handle the site, I won't go there", but for most ordinary mortals that's
not a very productive attitude.

My pragmatic compromise: install both, use Konq where it works and Netscape
where it doesn't.

Paul



< Previous Next >