Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [SLE] Intellimouse in 7.1
  • From: Chris Reeves <chris.reeves@xxxxxxxxx>
  • Date: Fri, 30 Mar 2001 17:07:24 +0100
  • Message-id: <3AC4AF3C.3DF95774@xxxxxxxxx>
Gudmund Areskoug wrote:
>
> Jonathan Drews wrote:
> >
> > On Thursday 29 March 2001 15:30, you wrote:
> > >
> > > Jerry Van Brimmer wrote:
> > > > Don't you have to change the "Button" option to 5?
> >
> > The easiest way to configure the IMPS/2 is to use the method given here:
> >
> > http://sdb.suse.de/sdb/en/html/whellxf40.html
>
> except at least with Logitech Cordless, even sax2 -f -n /dev/psaux
> -t ps/2 doesn't change the mouse antics - it gets worse than before.
> This mouse gets a default protocol that's dangerous to work with
> (cuts, pastes and executes commands without you even touching the
> mouse - eerie!), but is enough to start & run SaX2 straight from KDE
> (or whatever X), changing runlevel seemingly didn't matter.
>
> Probably works the same way on 7.1 init 2 with just sax2 (without -f
> forced device detection)

I had some problems using the cordless mouse where a slight movement of
the mouse moved the pointer around the place, did the cuts, pastes, etc.
as you mentioned. I think this was more to do with poor reception or
interference in certain places. I occasionally move my computer - I
would have no problems in one place, but all sorts of problems in
another. See if you can find a position where you get better reception.

My mouse also did this when the batteries were almost dead.

Bye,
Chris
--
__ _
-o)/ / (_)__ __ ____ __ Chris Reeves
/\\ /__/ / _ \/ // /\ \/ / ICQ# 22219005
_\_v __/_/_//_/\_,_/ /_/\_\

< Previous Next >