Mailinglist Archive: opensuse (2974 mails)

< Previous Next >
Re: [SLE] kernel 2.4.2 module problems
  • From: Matthew <matthew@xxxxxxxxxxxxxxx>
  • Date: Fri, 23 Feb 2001 12:18:33 -0800 (PST)
  • Message-id: <Pine.LNX.4.30.0102231218001.9125-100000@xxxxxxxxxxxxxxxxxxxxxxx>
Did you get modutils version 2.4.2?

If you have, try re-installaling it.

Matt

On Fri, 23 Feb 2001, joe wrote:

> I finally got my 2.4.2 kernel to compile and did the modules etc.
>
> It boots up until it gets the following error:
>
> ( kernel 2.2.4 booting)
>
> failed to exec /sbin/modprobe -s -k binfmt -464c, error=8
>
>
> then gets stuck in a loop and the erro r keeps repeating.
>
>
> -------------------------------------------------------------------------------------
>
>
> OK, here are the modules I have loaded now in 2.2.16
> cat /proc/modules:
> tulip 33400 1 (autoclean)
> pci-scan 2608 0 (autoclean) [tulip]
> memstat 1476 0 (unused)
> g_NCR5380 19396 0 (unused)
> serial 42484 0 (autoclean)
>
>
> What is modprobe trying to load that is hanging my system?
>
>
>
> I tried using a configuration file from the kernel source in 2.2.16 but that
> didn't work too weel either. Does anyone know of a generic .config file to
> compile a 2.4.2 kernel to match the kernel options in 2.2.16 included with
> SuSE 7.0? If so where can I get it.
>
> thanks in advance,
>
> joe
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq
>
>


< Previous Next >
This Thread
References