Mailinglist Archive: opensuse (2974 mails)

< Previous Next >
Re: [SLE] Looking for tips on installing KDE2 from source
  • From: Stefan Troeger <stefan@xxxxxxxxxx>
  • Date: Wed, 14 Feb 2001 02:55:39 +0100
  • Message-id: <20010214025538.A3151@xxxxxxxxxxx>
Hi,

On Tue, Feb 13 2001 at 19:41 -0600, Jerry Kreps wrote:

> Unfortunately, KDevelp is one of those retarded applications
> that STILL requires libqt.so.1 (which links to libqt.so.1.44) and
> some other older libraries.

KDevelop 1.4 (part of KDE 2.1-beta2) doesn't need Qt 1.4 anymore.

Ciao,
Stefan
--
Stefan Troeger o _ _ _
stefan@xxxxxxxxxx __o __o /\_ _ \\o (_)\__/o (_)
_`\<, _`\<, _>(_) (_)/<_ \_| \ _|/' \/
(_)/(_) (_)/(_) (_) (_) (_) (_)' _\o_

< Previous Next >
Follow Ups