Mailinglist Archive: opensuse (1784 mails)

< Previous Next >
RE: [SLE] Samba
  • From: noc@xxxxxxxxxx (NOC)
  • Date: Wed, 6 Dec 2000 17:23:28 -0600
  • Message-id: <BMEGKPNBPHLLBAEMEILNKEFACDAA.noc@xxxxxxxxxx>

From: "NOC" <noc@xxxxxxxxxx>
Date: Wed, 6 Dec 2000 17:23:28 -0600
Message-ID: <BMEGKPNBPHLLBAEMEILNKEFACDAA.noc@xxxxxxxxxx>
Subject: RE: [SLE] Samba



OK, I finally was able to connect to the share from my win2k box...
Something was odd in the directory, so I just created a new one.

This share is located on the second physical disk (fat32). Now I cant seem
to change the properties of the mount point (muzak) when the disk is
mounted? I can read/write to it fine from the console, but I cant copy
anything TO it over the network.. I have the share set as public,
writeable, browseable. Did I miss something here?

Thanks!
CK

-----Original Message-----
From: James Smith [mailto:jsmith@xxxxxxxxxxxxxxx]
Sent: Wednesday, December 06, 2000 3:24 PM
To: Kulish, Chris (Des Moines)
Cc: suse-linux-e@xxxxxxxx
Subject: RE: [SLE] Samba

<p>Small Point, but I take it nmbd (netbios daeman) is running? If you have:

netbios name = lunacy

in smb.conf then it should be working. If you do not have this line, then
after Samba has been started, at the command line type:

nmbd -n lunacy

then try mapping a drive in Windows. If this works, then there is your
problem and add the netbios name line to smb.conf.

Another suggestion, which worked for me, have you got dummy0 interface
enabled? It should work with dummy but removing this sometimes does help,
it helped me.

-----Original Message-----
From: Kulish, Chris (Des Moines) [mailto:ckulish@xxxxxxxxxxxx]
Sent: 06 December 2000 13:39
To: SuSE List (E-mail)
Subject: [SLE] Samba

<p>After RTFM, a little swearing, and a couple of beers... I am still having
an issue with SMB

I setup Samba, it seems to be running (ps aux), I added the user (which was
disabled when created?), enabled the user.

I have my share listed in the smb.conf. It is also configured to use
encrypted passwords.

net use m: \\lunacy\mp3
system error 67 has occurred
the network name cannot be found

I can connect to other linux shares from this Win2k box. I assumed the
above message was talking about the netbios name? I checked it, pinged it
(by name and IP).

Excuse any typos, this was transcribed via phone by the wife.

Any thoughts?
CK


--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/support/faq

<p><p>--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/support/faq


< Previous Next >
Follow Ups
References