Mailinglist Archive: opensuse (1784 mails)

< Previous Next >
Re: [SLE] Printing problem after upgrade to 7.0
  • From: gmilanese@xxxxxxxxx (Guido Milanese)
  • Date: Fri, 01 Dec 2000 23:59:30 +0100 (CET)
  • Message-id: <XFMail.001201235930.gmilanese@xxxxxxxxx>

Message-ID: <XFMail.001201235930.gmilanese@xxxxxxxxx>
Date: Fri, 01 Dec 2000 23:59:30 +0100 (CET)
From: Guido Milanese <gmilanese@xxxxxxxxx>
Subject: Re: [SLE] Printing problem after upgrade to 7.0



On 01-Dec-00 Cliff Sarginson wrote:
> A Message for SuSE.
>
> Firstly did you register your copy of Suse linux with them
yes I did. I received a first answer, but it was totally useless and
clearly nonsense -- they told me to look for a better driver: for a
HPLJIIIp, better for archaeology than for computing! So I replied,
saying something like: please send me a real answer, not this rubbish
-- no answer at this stage...

[...]
> Ok. End of sermon :)
>
> As for your printer problem.
> Get rid of all traces of the printer installation. You
> can do this by brute force,
how? deleting all the spool directory?

> or I believe you can do it
> through the SETUP program that comes with apsfilter.
> With SETUP you may have more luck installing it as well.
tried it, no change.

It seems to me that the clue must be in that "broken pipe" message. Why
a broken pipe?

lpr -Pprinter1 ~/moglie.txt
Dec 1 12:19:15 pentiumiii lpr printer1: remote host
pentiumiii.miarete: illegal ack code '$„@': Pipe rotta
Your print job has been sent to printer 'printer1', job 2, rank:
2nd.
"Pipe rotta" is the Italian for "broken pipe".

is there still hope?
g.

-------------------------------------------
E-Mail: Guido Milanese <gmilanese@xxxxxxxxx>
Homepage: http://fly.to/arsantiqua
01-Dec-00 - XFMail on Linux
+ + + + + + NON NOBIS DOMINE + + + + + +
-------------------------------------------

< Previous Next >
Follow Ups
References