Mailinglist Archive: opensuse (1683 mails)

< Previous Next >
Re: [SLE] Netscape 6

From: Thomas Bishop <tb64710@xxxxxxxx>
Date: Tue, 21 Nov 2000 06:34:17 -0600
Message-Id: <00112106421601.04703@linuxbox>
Subject: Re: [SLE] Netscape 6



On Tue, 21 Nov 2000, amircea@xxxxxxxxxxxxxx wrote:
> It installed all right on my machine with 6.4. Could it be a
> memory problem ?
> Konqueror works well too.
> On Mon, Nov 20, 2000 at 09:21:00PM -0800, Greg Thomas wrote:
> >
> > Has anybody gotten Netscape 6 to install on SuSE 6.4? netscape-installer
> > seg faults on me. I really need a browser that doesn't crash on the Java
> > applets I need to use for work. If I can't get Netscape to install is
> > there any other Linux browser out there with good Java support? KDE2's
> > browser, maybe?
>
> --
> To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the FAQ at http://www.suse.com/support/faq

I had it installed once in 7.0, but when I went back to 6.4, it always got to
installing 10/11 and died. I burned up a lot of internet hours trying to get
it, as have others. Have yet to get it installed in 7.0 again....same problem.
Someone posted something about getting the tarball instead of using
netscape-installer, but I never found it. I think persistence pays off, but I
know I'm done trying. May just order the CD. It was nice, but crashed too
often to be the browser of choice, anyway.
My $0.02.

--
TRBishop
tb64710@xxxxxxxx
RLU#12043
SuSE 7.0Pro


< Previous Next >