Mailinglist Archive: opensuse (2269 mails)

< Previous Next >
Re: [SLE] rmp fetchmail



Dear : Landy

I got this error message when I use rpm -Uvh

[root@smtp Fetchmail553]# rpm -Uvh fetchmail-5.5.3-1.i386.rpm
error: failed dependencies:
fetchmail = 5.3.1 is needed by fetchmailconf-5.3.1-1

Best Regards,
SKLIM

----- Original Message -----
From: Landy Roman <landie@xxxxxxxxxxxxxx>
To: SKLIM <sklim@xxxxxxxxxxx>
Cc: <suse-linux-e@xxxxxxxx>
Sent: Friday, October 13, 2000 9:53 AM
Subject: Re: [SLE] rmp fetchmail

> >
> > I have download the new fetchmail . When I trying to install it I got
this
> > error message.
> >
> > rpm -ivh fetchmail-5.5.3-1.i386.rpm
> > error: file /usr/bin/fetchmailconf from install of fetchmail-5.5.3-1
> > conflicts w
> > ith file from package fetchmailconf-5.0.0-1
> >
> > What was wrong ? Please help
> >
> >
> try rpm -Uvh
>
> --
> Rolando Roman
> SuSe 6.4 Linux virtuoso 2.2.16 #1 Sun Jul 9 17:51:02 GMT 2000 i586 unknown
>
>


--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/support/faq


< Previous Next >
Follow Ups
References