Mailinglist Archive: opensuse (2407 mails)

< Previous Next >
Re: [SLE] Netscape 4.74 Java lockups?
  • From: jason@xxxxxxxxx (j a s o n)
  • Date: Wed, 02 Aug 2000 01:16:50 -0400
  • Message-id: <3987AEC2.6BC7E531@xxxxxxxxx>



Greg Thomas wrote:
>
> On Tue, 1 Aug 2000, Steven T. Hatton wrote:
>
> > Ben Rosenberg wrote:
> >
> > > I went to javasoft.com and no issues with 4.74..
> > >
> > > * Steven T. Hatton (hattons@xxxxxxxxxxxxxxxx) [000802 00:09]:
> > > Steven> Is anybody having problems with Java in Netscape 4.74? I lock up as
> > > Steven> soon as I hit www.javasoft.com
> > > Steven>
> > >
> >
> > Ben,
> >
> > Thanks for checking. I just downloaded and installed the Blackdown java plugin and the
> > problem is gone. Shrug.
> >
>
> I'm getting really annoyed that Netscape is locking up on IPIX tours at
> some of the realtor websites. Can anyone try the virtual tour on the
> third listing here: http://www.thelessers.com/listings.htm and let me
> know if they can view the tour? I was able to before I upgraded to 4.73,
> and I installed the Blackdown plugin and still no luck. I'm getting
> frustrated because my wife is bugging me to re-install Windows if I can't
> get IPIX to work where it matters, on Linux. I'm currently running 4.74
> on SuSE 6.4 with kernel 2.2.14.
>
> If it works for you can you give me details on Netscape version, Blackdown
> java plugin or not, kernel version, etc.
>
> Thanks, Greg

hi,

I had no problems viewing the virtual tour with
Netscape 4.73. When I upgraded to 4.74, I no longer
can see the virtual tour. I can only see the ipix
java logo and "failed to load image" message under
the logo.

Also, I was able to visit javasoft.com with Netscape
4.73 and 4.74 without any problems.

I have been switching back and forth from 4.73 to
4.74 for the past two days. I have been
experiencing Netscape 4.74 randomly closing out on
me, and my bookmarks got wiped out a couple of
times.
I have been switching back and forth to check to
make sure that 4.74 is in fact freaking out on me
and that its not my imagination... so far, I can
not be sure.

I did experience that when I went to upgrade the
buggy version that came with SuSE 6.4 (Netscape
4.72) to version 4.74, the same problems I had
experienced with 4.72 crashing (entering passwords
in Messenger), carried over to 4.74. But, when I
upgraded 4.72 to 4.73 (RPM on SuSE's site) and then
to 4.74 (source from netscape)... that problem was
fixed.

I don't have Blackdown. I'm running SuSE 6.4 with
kernel 2.2.16. and I'm about to do away with
Netscape like I did with that other annoying crappy
app called windows.

just my -.02 cents worth - hope it makes sense,

\jason


--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/support/faq


< Previous Next >
References