Mailinglist Archive: opensuse (3104 mails)

< Previous Next >
Re: [SLE] The continuing saga of freezing YaST
  • From: europax@xxxxxxxx (europax@xxxxxxxx)
  • Date: Sun, 16 Apr 2000 10:33:14 -0700
  • Message-id: <38F9F95A.5C9B9D02@xxxxxxxx>



I solved the problem late last night by accident. I found that I still
had an alias in modules.conf for the scsi hostadapter. I now have SCSI
AIC7xxx driver built into the kernel. When I got rid of that it started
working. I don't know why this would affect Yast, except that when I
straced a working Yast, I found it loaded all types of system config
files. It does a lot more than you would imagine in that short time
before the Yast menu pops up! Straces output is about 10 pages long
:) Rob.

Chris Reeves wrote:
>

> Have you emailed feedback@xxxxxxx or the maintainer of YaST? That should get
> more response than the list. And if you do figure it out, could you post it to
> the list or to me personally, since I used to have this problem, and I fear I
> may have this problem again in the near future...
>
> Just a note to everyone - if you spot bugs in the dist. then when you email the
> list about them, also CC: the message to feedback@xxxxxxxxxx SuSE can't do
> anything if they don't know about the bugs ;-)
>
> Thanks,
> Chris
> --
> Apologies to everyone who has been waiting for replies off me over the past few
> weeks - I've been away from my computer. I'll try to catch up with my email
> over
> the coming days, but don't be surprised if you get a reply in a month's time...
> __ _
> -o)/ / (_)__ __ ____ __ Chris Reeves
> /\\ /__/ / _ \/ // /\ \/ / ICQ# 22219005
> _\_v __/_/_//_/\_,_/ /_/\_\


--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/Support/Doku/FAQ/


< Previous Next >
References