Mailinglist Archive: opensuse (3222 mails)

< Previous Next >
Re: [SLE] wrong mysql dependencies?
  • From: oarmas@xxxxxxxxxxxxx (Omar Armas Aleman)
  • Date: Tue, 15 Feb 2000 11:17:22 -0600 (CST)
  • Message-id: <Pine.LNX.4.10.10002151115280.3508-100000@xxxxxxxxxxxxxxxxxx>



> > soporte:~/rpm # rpm -q mysql
> > mysql-3.22.27-11
> > soporte:~/rpm # rpm -Uvh --force mysqldev-3.22.27-11.i386.rpm
> > error: failed dependencies:
> > mysqclnt is needed by mysqldev-3.22.27-11
> > soporte:~/rpm # rpm -Uvh --force mysqclnt-3.22.27-11.i386.rpm
> > error: failed dependencies:
> > libmysqlclient.so.6 is needed by mysqclnt-3.22.27-11
> > soporte:~/rpm #
>
> No, this is normal. libmysqlclient belongs to the mysqldev
> package. Install this one as well.

Yes, but if you see above i cannot install mysqldev because it says it
needs mysqclnt. A loop? What am i doing wrong?

Omar


--
To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at http://www.suse.com/Support/Doku/FAQ/


< Previous Next >
Follow Ups
References