Mailinglist Archive: opensuse-xorg (3 mails)

< Previous Next >
[opensuse-xorg] ATI drivers for x.org 7.2.0 ?
  • From: "Sampsa Riikonen" <sampsa.riikonen@xxxxxxxxx>
  • Date: Sat, 21 Jul 2007 21:29:00 +0200
  • Message-id: <8bc4d0610707211229m7e8f684ah379e89c06a064@xxxxxxxxxxxxxx>
Dear List,

I have had hard time trying to install the ATI Radeon 9250 graphics card
on my openSuse 10.2.
The drivers available in the repository, as described in ..

www.suse.de/~sndirsch/ati-installer-HOWTO.html#manual

.. didn't do the job, so I went to ATI's pages:

ati.amd.com/support/drivers/linux/linux-radeon-prer200.html

and installed the drivers from there.  This did not work either,
and I finally found out that there is a version incompatibility.

The  x.org version that comes with suse 10.2  is  7.1.99.902 = 7.2.0 RC 2.
On ATI's pages there are only drivers up to version 7.1.0 of x.org.
This manifests itself also in the  Sax.log: "detected x.org
7.2-1.902, required 7.1.0.0".

Surely, a driver for 7.1 should work for 7.2... (or maybe this is not
so trivial) ?
Is there any solution to this problem?  Could I migrate from  x.org
7.2 to x.org 7.1  ?

Cheers,

Sampsa Riikonen
--
To unsubscribe, e-mail: opensuse-xorg+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-xorg+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
Follow Ups