Mailinglist Archive: opensuse-xorg (4 mails)

< Previous Next >
Re: [suse-xfree86] ATI-nonfree linux drivers / Texture bug is gone for older Radeon cards - ATI did a good Job (nearly completed)
  • From: Dieter Jurzitza <dieter.jurzitza@xxxxxxxxxxx>
  • Date: Tue, 18 Apr 2006 18:27:22 +0000 (UTC)
  • Message-id: <200604182022.25770.dieter.jurzitza@xxxxxxxxxxx>
Dear listmembers,
because I can hardly keep track of all those logins on all of those lists 
requesting address information to fill up the customer databases of whomever,  
I put my commentary here:

ATI partly fixed the old bug because the driver does not crash any more (for 
me, at last) when I try to preview the configuration. The only bad thing it 
does is to write mode lines into xorg.conf that are out of the capabilities 
of my monitor (so, results may vary!).

Take care


Dieter Jurzitza

******
> 10.0 and up do not configure Modelines due to bug #119492 (which
> appearantly isn't addressed yet).
******

-- 
-----------------------------------------------------------

                               |
                                \
                 /\_/\           |
                | ~x~ |/-----\   /
                 \   /-       \_/
  ^^__   _        /  _  ____   /
 <°°__ \- \_/     |  |/    |  |
  ||  ||         _| _|    _| _|

if you really want to see the pictures above - use some font
with constant spacing like courier! :-)
-----------------------------------------------------------

< Previous Next >
List Navigation