Mailinglist Archive: opensuse-xorg (31 mails)

< Previous Next >
Re: Bug report / SuSE 9.3
  • From: Dieter Jurzitza <dieter.jurzitza@xxxxxxxxxxx>
  • Date: Tue, 26 Apr 2005 20:04:08 +0000 (UTC)
  • Message-id: <200504262146.20813.dieter.jurzitza@xxxxxxxxxxx>
Dear listmembers,
I found the "bug" with my ps2-mouse. Some good hearted peace of software added 
"psmouse.proto=bare" to /boot/grub/menu.lst without asking - and naturally 
without explanation.

As I did not find any hint to what that could mean (in the 
"Administrationshandbuch"), I was stuck with my problem. Googling for "wheel 
not working + suse" led to /dev/null, too.

After I found out I googled for psmouse.proto, et voila - but that's not the 
way it is meant to be.

It would make sense to add some information to the manual.

Take care



Dieter Jurzitza


Am Montag, 25. April 2005 21:23 schrieb Dieter Jurzitza:
> Dear listmembers,
> using a "logitech optical mouse" at the PS/2 port of my computer (Tyan
> Tiger 2460 SMP), the mouse wheel does not work any more with SuSE 9.3 (but
> *did* perfectly with the identical mouse at the same computer using SuSE
> 9.2 + xorg 6.8.2). (I only upgraded the software and did not change any
*****
-- 
-----------------------------------------------------------

                               |
                                \
                 /\_/\           |
                | ~x~ |/-----\   /
                 \   /-       \_/
  ^^__   _        /  _  ____   /
 <__ \- \_/     |  |/    |  |
  ||  ||         _| _|    _| _|

if you really want to see the pictures above - use some font
with constant spacing like courier! :-)
-----------------------------------------------------------

< Previous Next >
List Navigation
Follow Ups
References