Mailinglist Archive: opensuse-xorg (44 mails)

< Previous Next >
Re: [suse-xfree86] X.org 6.8?
  • From: Stanley Long <slong@xxxxxxxxxxxxx>
  • Date: Mon, 13 Sep 2004 20:15:58 +0000 (UTC)
  • Message-id: <1095106628.3080.98.camel@xxxxxxxx>
On Sun, 2004-09-12 at 11:13, Curtis Rey wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> On Sun September 12 2004 08:20, Joerg Lippmann wrote:
> > Am Freitag, 10. September 2004 19:34 schrieb Uwe Bonnes:
> > >     Stefan> AFAIK this will happen soon (hint: look at the CVS tags). I
> > > will Stefan> provide RPMS for SuSE 9.1 ASAP - after the release has
> > > happened Stefan> :-).
> > >
> > > ftp://ftp.suse.com/pub/suse/i386/supplementary/X/XFree86/Xorg/Xorg-X11R6.
> > >8. 0-untested/i386/suse91/
> > >
> > > is populated.
> > > Has anybody any experience with these packages?
> >
> > I have tried them with my Radeon-6800.
> >
> > Installation with rpm -Uhv *.rpm was easy. One has to fix some lines in
> > one's XF86Config to provide for a xorg.conf (take a look at the readme) -
> > easy, too.
> >
> > Xorg works, but I noticed a big difference in normal 2d-speed.
> > Unfortunately, a difference in the wrong direction: many applications took
> > *much* longer to start.
> >
> > I searched the net for xcompmgr and transset, compiled them and tried
> > transparency and drop-shadows. Very nice to look at, but unbearably slow.
> >
> > In the end I re-installed XFree again, its much faster in 2d.
> > Maybe xorg with the ATI-Drivers (fglrx) are better, but I haven't tried
> > them.
> >
> > J├Ârg@home
> 
> Beta 9.2 is underway and it will exclusively use Xorg over XFree.  It should 
> be more stable and user friendly.  If you continue to post your problems this 
> will help. 

Is this an excuse for me to mention another worry?
SuSE 9.0 or 9.1, desktop = fvwm, 
video = Matrox G450 or G550 dual screen CAD setups.

The recent XFree (used in SuSE 9.0) lost a feature. 
Before that, one could grab an exterm by the top bar and slide it
up/down or right/left between displays. I use the 6x2 in fvwm, but the
4x4 in Gnome or KDE was similar. 

After SuSE 9.1, I couldn't go to the RIGHT, from one display to the
next.

I may pop another HD in my good box and test a new 9.1 install with the
new Xorg on the weekend, but not earlier. 

>  I am DL'ing the ISO's now and will be installing the beta on my 
> other boxen.  Unfortunately the other box uses an nVidia card - as oppossed 
> to my production/home machine that uses a 9600 XT and therefore won't 
> directly relate because of the different vid cards.  However the problems you 
> have mentioned should be more or less universal since it sound as if this is 
> Xorg specific and not directly related to ATI/nVidia issues (though I'm sure 
> these cards will present with their own quarks and problems).
> 
> Cheers, Curtis.

[ clipped all the neat stuff :-) ]


< Previous Next >
Follow Ups