Mailinglist Archive: opensuse-xorg (68 mails)

< Previous Next >
Re: [suse-xfree86] ATI 3.9.0 drivers and Suse 9.1
  • From: Stefan Dirsch <sndirsch@xxxxxxx>
  • Date: Tue, 1 Jun 2004 09:59:58 +0000 (UTC)
  • Message-id: <20040601095956.GA19705@xxxxxxxxxxxxxxx>
On Tue, Jun 01, 2004 at 01:13:08AM +0200, r.maurizzi@xxxxxxxxxxxxx wrote:
> 
> > Did you try the 3.7.6 fglrx/km_fglrx RPMs built from SuSE?
> >
> >
> ftp://ftp.suse.com/pub/suse/i386/supplementary/X/XFree86/ATI/suse91/fglrx/3.7.6
> 
> >
> > Required regparm patches for 9.1 are already applied for them.
> 
> Yes, I tried those. But I must say I now have problem reproducing the
> problem, I may have a corrupted km_drm installed (I have a makefile error
> with km_drm-4.3.99.902-40, and a rpm -vV shows that Makefile has been
> altered...).

km_drm are the sources for the DRM modules, which are shipped with
XFree86/X.Org. This isn't related at all to the DRM sources for the
ATI fglrx driver.

Stefan

Public Key available
----------------------------------------------------
Stefan Dirsch (Res. & Dev.)   SUSE LINUX AG
Tel: 0911-740 53 0            Maxfeldstrasse 5
FAX: 0911-740 53 479          D-90409 N├╝rnberg
http://www.suse.de            Germany ;
----------------------------------------------------

< Previous Next >
List Navigation