Mailinglist Archive: opensuse-updates (133 mails)

< Previous Next >
openSUSE-SU-2016:1314-1: moderate: Security update for quassel
openSUSE Security Update: Security update for quassel
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1314-1
Rating: moderate
References: #978002
Cross-References: CVE-2016-4414
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for quassel fixes the following issues:

- CVE-2016-4414: Denial of service vulnerability by unauthenticated
clients (boo#978002)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-589=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-589=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

quassel-base-0.12.2-10.1
quassel-client-0.12.2-10.1
quassel-client-debuginfo-0.12.2-10.1
quassel-core-0.12.2-10.1
quassel-core-debuginfo-0.12.2-10.1
quassel-debugsource-0.12.2-10.1
quassel-mono-0.12.2-10.1
quassel-mono-debuginfo-0.12.2-10.1

- openSUSE 13.2 (i586 x86_64):

quassel-base-0.10.0-3.16.1
quassel-client-0.10.0-3.16.1
quassel-client-debuginfo-0.10.0-3.16.1
quassel-core-0.10.0-3.16.1
quassel-core-debuginfo-0.10.0-3.16.1
quassel-debugsource-0.10.0-3.16.1
quassel-mono-0.10.0-3.16.1
quassel-mono-debuginfo-0.10.0-3.16.1


References:

https://www.suse.com/security/cve/CVE-2016-4414.html
https://bugzilla.suse.com/978002


< Previous Next >
This Thread
  • No further messages