Mailinglist Archive: opensuse-updates (117 mails)

by author

< Previous 1 Next >

maintenance

23 Apr openSUSE-RU-2016:1133-1: Recommended update for timezone
20 Apr openSUSE-RU-2016:1112-1: moderate: Recommended update for clamav
28 Apr openSUSE-RU-2016:1184-1: moderate: Recommended update for fetchmail
18 Apr openSUSE-RU-2016:1083-1: moderate: Recommended update for ceph-deploy, python-execnet, python-remoto
12 Apr openSUSE-RU-2016:1014-1: Recommended update for python-M2Crypto
20 Apr openSUSE-RU-2016:1116-1: moderate: Recommended update for pacemaker
24 Apr openSUSE-RU-2016:1137-1: Recommended update for timezone
29 Apr openSUSE-RU-2016:1188-1: moderate: Recommended update for libssh2_org
22 Apr openSUSE-RU-2016:1126-1: moderate: Recommended update for kwin5
27 Apr openSUSE-RU-2016:1162-1: moderate: Recommended update for polkit-default-privs
29 Apr openSUSE-RU-2016:1189-1: important: Recommended update for libssh2_org
21 Apr openSUSE-RU-2016:1120-1: moderate: Recommended update for wine
23 Apr openSUSE-RU-2016:1134-1: Recommended update for timezone
17 Apr openSUSE-RU-2016:1079-1: moderate: Recommended update for cloud-init
05 Apr openSUSE-RU-2016:0950-1: Recommended update for ipmitool
28 Apr openSUSE-RU-2016:1183-1: moderate: Recommended update for drbd-utils
17 Apr openSUSE-RU-2016:1065-1: Recommended update for spec-cleaner
11 Apr openSUSE-RU-2016:1000-1: moderate: Recommended update for poedit
28 Apr openSUSE-RU-2016:1182-1: moderate: Recommended update for ceph
02 Apr openSUSE-RU-2016:0943-1: moderate: Recommended update for KDE Applications
08 Apr openSUSE-RU-2016:0986-1: moderate: Recommended update for speedtest-cli
18 Apr openSUSE-RU-2016:1086-1: moderate: Recommended update for rubygem-facter
09 Apr openSUSE-RU-2016:0999-1: moderate: Recommended update for opera
26 Apr openSUSE-RU-2016:1151-1: Recommended update for perl-Gtk2
08 Apr openSUSE-RU-2016:0989-1: moderate: Recommended update for gdm
28 Apr openSUSE-RU-2016:1187-1: moderate: Recommended update for multipath-tools
29 Apr openSUSE-RU-2016:1191-1: Recommended update for aaa_base
19 Apr openSUSE-RU-2016:1095-1: moderate: Recommended update for rubygem-puppet
17 Apr openSUSE-RU-2016:1075-1: moderate: Recommended update for virtualbox
12 Apr openSUSE-RU-2016:1013-1: moderate: Recommended update for virt-manager, libosinfo
17 Apr openSUSE-RU-2016:1066-1: moderate: Recommended update for ca-certificates-mozilla
02 Apr openSUSE-RU-2016:0944-1: moderate: Recommended update for Opera
08 Apr openSUSE-RU-2016:0984-1: moderate: Recommended update for Mesa
02 Apr openSUSE-RU-2016:0941-1: Recommended update for YaST2 modules
17 Apr openSUSE-RU-2016:1070-1: Recommended update for open-iscsi
25 Apr openSUSE-RU-2016:1143-1: moderate: Recommended update for puppet
17 Apr openSUSE-OU-2016:1076-1: Optional update for yast2-samba-server
18 Apr openSUSE-RU-2016:1087-1: moderate: Recommended update for libqt5-qtdeclarative
08 Apr openSUSE-RU-2016:0985-1: moderate: Recommended update for cntlm
20 Apr openSUSE-RU-2016:1117-1: moderate: Recommended update - GNOME Stack
27 Apr openSUSE-RU-2016:1163-1: moderate: Recommended update for docker-compose, python-cached-property, python-docker-py, python-dockerpty
12 Apr openSUSE-RU-2016:1009-1: moderate: Recommended update for libgcrypt
19 Apr openSUSE-RU-2016:1097-1: moderate: Recommended update for bumblebee
25 Apr openSUSE-RU-2016:1142-1: moderate: Recommended update for phonon-backend-vlc, phonon4qt5-backend-vlc
28 Apr openSUSE-RU-2016:1181-1: moderate: Recommended update for grub2
02 Apr openSUSE-RU-2016:0942-1: moderate: Recommended update for KDE Frameworks
20 Apr openSUSE-RU-2016:1115-1: moderate: Recommended update for pulseaudio
02 Apr openSUSE-OU-2016:0945-1: Optional update for FATE
28 Apr openSUSE-RU-2016:1186-1: Recommended update for yast2-registration, yast2-firstboot
28 Apr openSUSE-RU-2016:1180-1: Recommended update for bzip2
12 Apr openSUSE-RU-2016:1012-1: moderate: Recommended update for libzypp, zypper
17 Apr openSUSE-RU-2016:1080-1: moderate: Recommended update for cntlm
19 Apr openSUSE-RU-2016:1099-1: moderate: Recommended update for wicked
07 Apr openSUSE-RU-2016:0969-1: moderate: Recommended update for bzip2
25 Apr openSUSE-RU-2016:1144-1: moderate: Recommended update for getmail
17 Apr openSUSE-RU-2016:1077-1: Recommended update for yast2-users
18 Apr openSUSE-RU-2016:1085-1: moderate: Recommended update for rubygem-cri-2_6, rubygem-faraday_middleware-0_9
04 Apr openSUSE-FU-2016:0948-1: Add nmon to SLE 12 Backports
29 Apr openSUSE-RU-2016:1190-1: important: Recommended update for evolution-ews, libsoup
08 Apr openSUSE-RU-2016:0982-1: moderate: Recommended update for znc
25 Apr openSUSE-RU-2016:1141-1: moderate: Recommended update for mailman
28 Apr openSUSE-RU-2016:1185-1: moderate: Recommended update for fetchmail
26 Apr openSUSE-RU-2016:1152-1: Recommended update for mailx
18 Apr openSUSE-RU-2016:1084-1: moderate: Recommended update for hdparm
16 Apr openSUSE-FU-2016:1058-1: moderate: Add go 1.4 to the SLE 12 backports project
17 Apr openSUSE-RU-2016:1062-1: Recommended update for desktop-translations
17 Apr openSUSE-RU-2016:1071-1: moderate: Recommended update for kdepim4, kdepim4-runtime, kdepimlibs4
17 Apr openSUSE-RU-2016:1074-1: moderate: Recommended update for nmon
17 Apr openSUSE-RU-2016:1063-1: moderate: Recommended update for apparmor
17 Apr openSUSE-RU-2016:1068-1: moderate: Recommended update for nmon

opensuse-security

19 Apr openSUSE-SU-2016:1101-1: important: Security update for systemd
17 Apr openSUSE-SU-2016:1081-1: moderate: Security update for tiff
13 Apr openSUSE-SU-2016:1029-1: moderate: Security update for lhasa
12 Apr openSUSE-SU-2016:1015-1: moderate: Security update for clamav-database
07 Apr openSUSE-SU-2016:0971-1: important: Security update for java-1_7_0-openjdk
17 Apr openSUSE-SU-2016:1064-1: important: Security update for samba
17 Apr openSUSE-SU-2016:1073-1: important: Security update for mercurial
07 Apr openSUSE-SU-2016:0966-1: moderate: Security update for xerces-c
20 Apr openSUSE-SU-2016:1118-1: moderate: Security update for giflib
26 Apr openSUSE-SU-2016:1157-1: important: Security update for flash-player
12 Apr openSUSE-SU-2016:1008-1: important: Security update for the Linux Kernel
13 Apr openSUSE-SU-2016:1027-1: moderate: Security update for lhasa
17 Apr openSUSE-SU-2016:1078-1: moderate: Security update for optipng
08 Apr openSUSE-SU-2016:0988-1: moderate: Security update for clamav-database
21 Apr openSUSE-SU-2016:1121-1: moderate: Security update for xerces-c
17 Apr openSUSE-SU-2016:1072-1: moderate: Security update for krb5
05 Apr openSUSE-SU-2016:0951-1: Security update for ghostscript
11 Apr openSUSE-SU-2016:1005-1: important: Security update for java-1_8_0-openjdk
08 Apr openSUSE-SU-2016:0997-1: important: Security update for flash-player
12 Apr openSUSE-SU-2016:1016-1: important: Security update for mercurial
17 Apr openSUSE-SU-2016:1069-1: moderate: Security update for gcc5
20 Apr openSUSE-SU-2016:1111-1: moderate: Security update for giflib
14 Apr openSUSE-SU-2016:1030-1: moderate: Security update for quagga
08 Apr openSUSE-SU-2016:0987-1: important: Security update for flash-player
14 Apr openSUSE-SU-2016:1042-1: important: java-1_7_0-openjdk
16 Apr openSUSE-SU-2016:1059-1: important: Security update for Chromium
12 Apr openSUSE-SU-2016:1007-1: moderate: Security update for cairo
19 Apr openSUSE-SU-2016:1103-1: moderate: Security upate for tiff
24 Apr openSUSE-SU-2016:1135-1: important: Security update for Chromium
13 Apr openSUSE-SU-2016:1025-1: important: Security update for samba
20 Apr openSUSE-SU-2016:1108-1: moderate: Security update for apparmor
20 Apr openSUSE-SU-2016:1107-1: important: Security update for samba
20 Apr openSUSE-SU-2016:1106-1: important: Security update for samba
08 Apr openSUSE-SU-2016:0995-1: important: Security update for xen
05 Apr openSUSE-SU-2016:0958-1: moderate: Security update for git
22 Apr openSUSE-SU-2016:1132-1: moderate: This update refreshes the clamav database.
17 Apr openSUSE-SU-2016:1067-1: moderate: Security update for perl-YAML-LibYAML
24 Apr openSUSE-SU-2016:1136-1: important: Security update for Chromium
01 Apr openSUSE-SU-2016:0930-1: important: Security update for Chromium
04 Apr openSUSE-SU-2016:0947-1: moderate: Security update for krb5
01 Apr openSUSE-SU-2016:0929-1: important: Security update for Chromium
27 Apr openSUSE-SU-2016:1167-1: important: Security update for php5
17 Apr openSUSE-SU-2016:1082-1: moderate: Security update for optipng
11 Apr openSUSE-SU-2016:1004-1: important: Security update for java-1_7_0-openjdk
17 Apr openSUSE-SU-2016:1061-1: important: Security update for Chromium
28 Apr openSUSE-SU-2016:1173-1: important: Security update for php5
08 Apr openSUSE-SU-2016:0983-1: important: Security update for java-1_8_0-openjdk
< Previous 1 Next >
List Navigation