Mailinglist Archive: opensuse-updates (170 mails)

by date

< Previous 1 Next >

07 February, 2016

14:10 maintenance openSUSE-RU-2016:0355-1: moderate: timezone update 2016a
16:11 opensuse-security openSUSE-SU-2016:0356-1: important: Security update for rubygem-rails-html-sanitizer
18:11 opensuse-security openSUSE-SU-2016:0357-1: moderate: Security update for phpMyAdmin
18:11 maintenance openSUSE-RU-2016:0358-1: moderate: Recommended update for digikam
18:11 maintenance openSUSE-FU-2016:0359-1: moderate: Add nginx to SLE 12 Backports
19:11 opensuse-security openSUSE-SU-2016:0360-1: moderate: Security update for curl
19:11 maintenance openSUSE-RU-2016:0361-1: moderate: Recommended update for xf86-input-wacom
19:12 opensuse-security openSUSE-SU-2016:0362-1: Security update for openssl
19:12 opensuse-security openSUSE-SU-2016:0363-1: moderate: Security update for rubygem-actionpack-3_2, rubygem-activesupport-3_2
19:13 maintenance openSUSE-RU-2016:0364-1: moderate: Recommended update for spec-cleaner
19:13 maintenance openSUSE-RU-2016:0365-1: moderate: Recommended update for spec-cleaner
19:13 opensuse-security openSUSE-SU-2016:0366-1: moderate: Security update for php5
19:14 opensuse-security openSUSE-SU-2016:0367-1: important: Security update for MySQL
19:15 opensuse-security openSUSE-SU-2016:0368-1: moderate: Security update for mariadb
19:16 maintenance openSUSE-RU-2016:0369-1: Recommended update for suse-xsl-stylesheets
19:16 maintenance openSUSE-RU-2016:0370-1: Recommended update for WALinuxAgent
19:16 opensuse-security openSUSE-SU-2016:0371-1: moderate: Security update for nginx
19:17 opensuse-security openSUSE-SU-2016:0372-1: moderate: Security update for rubygem-actionpack-4_2, rubygem-actionview-4_2, rubygem-activemodel-4_2, rubygem-activerecord-4_2, rubygem-activesupport-4_2
19:18 opensuse-security openSUSE-SU-2016:0373-1: moderate: Security update for curl
20:10 maintenance openSUSE-RU-2016:0374-1: Update to resolve dependency-issues introduced with previous updates
20:10 maintenance openSUSE-RU-2016:0375-1: Update to resolve dependency-issues introduced with previous updates

13 February, 2016

22:10 maintenance openSUSE-RU-2016:0450-1: Recommended update for timezone
< Previous 1 Next >
List Navigation