Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-SU-2016:0102-1: moderate: Security update for gajim
openSUSE Security Update: Security update for gajim

Announcement ID: openSUSE-SU-2016:0102-1
Rating: moderate
References: #960668
Cross-References: CVE-2015-8688
Affected Products:
openSUSE Leap 42.1

An update that fixes one vulnerability is now available.


This update to gajim 0.16.5 fixes the following security issues:

* CVE-2015-8688: Message interception due to unverified origin of roster
push - Improve security on connexion and for roster managment

The following on-security improvements were added:
* Improve MAM implementation.
* Ability for emoticons to be sorted in menu.

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-29=1

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE Leap 42.1 (noarch):



< Previous Next >
This Thread
  • No further messages