Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-SU-2015:2369-1: moderate: Security update for gummi
openSUSE Security Update: Security update for gummi
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:2369-1
Rating: moderate
References: #949682
Cross-References: CVE-2015-7758
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:



This update for gummi fixes the following issues:

- CVE-2015-7758: Fix an exploitable issue caused by gummi setting
predictable file names in /tmp; patch taken from debian patch tracker
and submitted upstream (bnc#949682).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-956=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-956=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-956=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

gummi-0.7.1-5.1
gummi-debuginfo-0.7.1-5.1
gummi-debugsource-0.7.1-5.1

- openSUSE Leap 42.1 (noarch):

gummi-lang-0.7.1-5.1

- openSUSE 13.2 (i586 x86_64):

gummi-0.6.5-5.3.1
gummi-debuginfo-0.6.5-5.3.1
gummi-debugsource-0.6.5-5.3.1

- openSUSE 13.1 (i586 x86_64):

gummi-0.6.5-2.4.1
gummi-debuginfo-0.6.5-2.4.1
gummi-debugsource-0.6.5-2.4.1


References:

https://www.suse.com/security/cve/CVE-2015-7758.html
https://bugzilla.suse.com/949682


< Previous Next >
This Thread
  • No further messages