Mailinglist Archive: opensuse-updates (174 mails)

< Previous Next >
openSUSE-SU-2015:1912-1: moderate: Security update for wpa_supplicant
openSUSE Security Update: Security update for wpa_supplicant
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:1912-1
Rating: moderate
References: #937419
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

wpa_supplicant was updated to fix one security issue.

This security issue was fixed:
- bsc#937419: Incomplete WPS and P2P NFC NDEF record payload length
validation.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-700=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

wpa_supplicant-2.2-5.10.1
wpa_supplicant-debuginfo-2.2-5.10.1
wpa_supplicant-debugsource-2.2-5.10.1
wpa_supplicant-gui-2.2-5.10.1
wpa_supplicant-gui-debuginfo-2.2-5.10.1


References:

https://bugzilla.suse.com/937419


< Previous Next >
This Thread
  • No further messages