Mailinglist Archive: opensuse-updates (50 mails)

by author

< Previous 1 Next >

maintenance

28 May openSUSE-RU-2015:0958-1: moderate: Recommended update for texworks
06 May openSUSE-RU-2015:0822-1: moderate: Recommended update for alsa-utils
27 May openSUSE-RU-2015:0949-1: moderate: Recommended update for gnome-online-accounts
19 May openSUSE-RU-2015:0910-1: moderate: Recommended update for fetchmsttfonts
19 May openSUSE-RU-2015:0912-1: moderate: Recommended update for KDE framework
06 May openSUSE-RU-2015:0820-1: moderate: Recommended update for wicked
19 May openSUSE-RU-2015:0908-1: moderate: Recommended update for i3lock
20 May openSUSE-OU-2015:0919-1: Update typelib creator to produce deterministic results
07 May openSUSE-RU-2015:0827-1: moderate: Recommended update for xorg-x11-server
06 May openSUSE-RU-2015:0823-1: moderate: Recommended update for systemd
07 May openSUSE-RU-2015:0826-1: important: Recommended update for tiff
26 May openSUSE-OU-2015:0948-1: moderate: openssl 1.0.1: fix certifcate path
19 May openSUSE-RU-2015:0909-1: moderate: Recommended update for apache2
08 May openSUSE-RU-2015:0842-1: Recommended update for prelink
06 May openSUSE-RU-2015:0821-1: moderate: Recommended update for q4wine
28 May openSUSE-RU-2015:0957-1: moderate: Recommended Update for GNOME Stack
15 May openSUSE-RU-2015:0883-1: moderate: Recommended update for tigervnc
28 May openSUSE-RU-2015:0956-1: moderate: Recommended update for virtualbox
07 May openSUSE-RU-2015:0828-1: moderate: Recommended update for MyODBC-unixODBC
19 May openSUSE-RU-2015:0911-1: moderate: Recommended update for docbook-xsl-stylesheets
28 May openSUSE-RU-2015:0959-1: moderate: Recommended Update for GNOME Stack

opensuse-security

24 May openSUSE-SU-2015:0930-1: moderate: Recommended update for coreutils
24 May openSUSE-SU-2015:0933-1: moderate: Security update for quassel
24 May openSUSE-SU-2015:0932-1: moderate: Security update for LibVNCServer
01 May openSUSE-SU-2015:0813-1: important: Security update for wpa_supplicant
29 May openSUSE-SU-2015:0969-1: moderate: Security update for Chromium
24 May openSUSE-SU-2015:0934-1: moderate: Security update for MozillaFirefox
24 May openSUSE-SU-2015:0935-1: moderate: Security update for MozillaThunderbird
12 May openSUSE-SU-2015:0853-1: moderate: Security update for Chromium
29 May openSUSE-SU-2015:0967-1: moderate: Security update for mysql-connector-java
12 May openSUSE-SU-2015:0855-1: important: Security update for php5
12 May openSUSE-SU-2015:0861-1: moderate: Security update for curl
24 May openSUSE-SU-2015:0931-1: moderate: Security update for libraw
12 May openSUSE-SU-2015:0854-1: Security update for libtasn1
24 May openSUSE-SU-2015:0937-1: moderate: Security update for Wireshark
12 May openSUSE-SU-2015:0856-1: Security update for gnu_parallel
19 May openSUSE-SU-2015:0905-1: moderate: Security update for docker
15 May openSUSE-SU-2015:0890-1: important: Security update for flash-player
27 May openSUSE-SU-2015:0955-1: moderate: Security update for glibc, glibc-testsuite, glibc-utils, glibc.i686
18 May openSUSE-SU-2015:0892-1: important: Update to Firefox 31.7.0esr
12 May openSUSE-SU-2015:0859-1: moderate: Security update for libreoffice
12 May openSUSE-SU-2015:0857-1: moderate: Security update for dnsmasq
12 May openSUSE-SU-2015:0860-1: Security update for libssh
19 May openSUSE-SU-2015:0906-1: moderate: Security update for clamav
24 May openSUSE-SU-2015:0936-1: moderate: Security update for Wireshark
29 May openSUSE-SU-2015:0968-1: moderate: Security update for GNU parallel
18 May openSUSE-SU-2015:0894-1: important: Security update for qemu
12 May openSUSE-SU-2015:0858-1: moderate: Security update for pcre
18 May openSUSE-SU-2015:0893-1: important: Security update for qemu
19 May openSUSE-SU-2015:0914-1: important: Security update for flash-player
< Previous 1 Next >
List Navigation