Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-SU-2015:0162-1: critical: glibc
openSUSE Security Update: glibc
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0162-1
Rating: critical
References: #913646
Cross-References: 2015-0235
Affected Products:
openSUSE Evergreen 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


CVE-2015-0235: A vulnerability was found and fixed in the GNU C Library,
specifically in the function gethostbyname(), that could lead to a local
or remote buffer overflow. (bsc#913646)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Evergreen 11.4:

zypper in -t patch 2015-6

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Evergreen 11.4 (i586 x86_64):

glibc-2.11.3-12.62.1
glibc-debuginfo-2.11.3-12.62.1
glibc-debugsource-2.11.3-12.62.1
glibc-devel-2.11.3-12.62.1
glibc-devel-debuginfo-2.11.3-12.62.1
glibc-html-2.11.3-12.62.1
glibc-i18ndata-2.11.3-12.62.1
glibc-info-2.11.3-12.62.1
glibc-locale-2.11.3-12.62.1
glibc-locale-debuginfo-2.11.3-12.62.1
glibc-obsolete-2.11.3-12.62.1
glibc-profile-2.11.3-12.62.1
nscd-2.11.3-12.62.1
nscd-debuginfo-2.11.3-12.62.1

- openSUSE Evergreen 11.4 (i586):

glibc-obsolete-debuginfo-2.11.3-12.62.1


References:

http://support.novell.com/security/cve/2015-0235.html
https://bugzilla.suse.com/show_bug.cgi?id=913646


< Previous Next >
This Thread
  • No further messages