Mailinglist Archive: opensuse-updates (89 mails)

< Previous Next >
openSUSE-SU-2015:0043-1: moderate: Security update for gcab
openSUSE Security Update: Security update for gcab
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0043-1
Rating: moderate
References: #911814
Cross-References: CVE-2015-0552
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update fixes the following security issue:
- CVE-2015-0552: Avoid path traversal (boo#911814, bgo#742331,
CVE-2015-0552).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-13

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-13

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

gcab-0.4-4.4.1
gcab-debuginfo-0.4-4.4.1
gcab-debugsource-0.4-4.4.1
gcab-devel-0.4-4.4.1
libgcab-1_0-0-0.4-4.4.1
libgcab-1_0-0-debuginfo-0.4-4.4.1

- openSUSE 13.2 (noarch):

gcab-lang-0.4-4.4.1

- openSUSE 13.1 (i586 x86_64):

gcab-0.4-2.4.1
gcab-debuginfo-0.4-2.4.1
gcab-debugsource-0.4-2.4.1
gcab-devel-0.4-2.4.1
libgcab-1_0-0-0.4-2.4.1
libgcab-1_0-0-debuginfo-0.4-2.4.1

- openSUSE 13.1 (noarch):

gcab-lang-0.4-2.4.1


References:

http://support.novell.com/security/cve/CVE-2015-0552.html
https://bugzilla.suse.com/show_bug.cgi?id=911814


< Previous Next >
This Thread
  • No further messages