Mailinglist Archive: opensuse-updates (40 mails)

< Previous Next >
openSUSE-SU-2014:1330-1: moderate: update to fix CVE-2014-3660
openSUSE Security Update: update to fix CVE-2014-3660
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1330-1
Rating: moderate
References: #901546
Cross-References: CVE-2014-3660
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update fixes a denial of service vulnerability when expanding
recursive entity (CVE-2014-3660) bnc#901546


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-606

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-606

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

libxml2-2-2.9.1-2.16.1
libxml2-2-debuginfo-2.9.1-2.16.1
libxml2-debugsource-2.9.1-2.16.1
libxml2-devel-2.9.1-2.16.1
libxml2-tools-2.9.1-2.16.1
libxml2-tools-debuginfo-2.9.1-2.16.1
python-libxml2-2.9.1-2.16.1
python-libxml2-debuginfo-2.9.1-2.16.1
python-libxml2-debugsource-2.9.1-2.16.1

- openSUSE 13.1 (x86_64):

libxml2-2-32bit-2.9.1-2.16.1
libxml2-2-debuginfo-32bit-2.9.1-2.16.1
libxml2-devel-32bit-2.9.1-2.16.1

- openSUSE 13.1 (noarch):

libxml2-doc-2.9.1-2.16.1

- openSUSE 12.3 (i586 x86_64):

libxml2-2-2.9.0-2.33.1
libxml2-2-debuginfo-2.9.0-2.33.1
libxml2-debugsource-2.9.0-2.33.1
libxml2-devel-2.9.0-2.33.1
libxml2-tools-2.9.0-2.33.1
libxml2-tools-debuginfo-2.9.0-2.33.1
python-libxml2-2.9.0-2.33.1
python-libxml2-debuginfo-2.9.0-2.33.1
python-libxml2-debugsource-2.9.0-2.33.1

- openSUSE 12.3 (x86_64):

libxml2-2-32bit-2.9.0-2.33.1
libxml2-2-debuginfo-32bit-2.9.0-2.33.1
libxml2-devel-32bit-2.9.0-2.33.1

- openSUSE 12.3 (noarch):

libxml2-doc-2.9.0-2.33.1


References:

http://support.novell.com/security/cve/CVE-2014-3660.html
https://bugzilla.suse.com/show_bug.cgi?id=901546


< Previous Next >
This Thread
  • No further messages