Mailinglist Archive: opensuse-updates (40 mails)

< Previous Next >
openSUSE-SU-2014:1329-1: moderate: update for flash-player
openSUSE Security Update: update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:1329-1
Rating: moderate
References: #901334
Cross-References: CVE-2014-0558 CVE-2014-0564 CVE-2014-0569

Affected Products:
openSUSE 13.1:NonFree
openSUSE 12.3:NonFree
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:


- Security update to 11.2.202.411 (bnc#901334):
* APSB14-22, CVE-2014-0569 (ZDI-14-365), CVE-2014-0564, CVE-2014-0558


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:NonFree:

zypper in -t patch openSUSE-2014-603

- openSUSE 12.3:NonFree:

zypper in -t patch openSUSE-2014-603

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1:NonFree (i586 x86_64):

flash-player-11.2.202.411-70.1
flash-player-gnome-11.2.202.411-70.1
flash-player-kde4-11.2.202.411-70.1

- openSUSE 12.3:NonFree (i586 x86_64):

flash-player-11.2.202.411-2.96.1
flash-player-gnome-11.2.202.411-2.96.1
flash-player-kde4-11.2.202.411-2.96.1


References:

http://support.novell.com/security/cve/CVE-2014-0558.html
http://support.novell.com/security/cve/CVE-2014-0564.html
http://support.novell.com/security/cve/CVE-2014-0569.html
https://bugzilla.suse.com/show_bug.cgi?id=901334


< Previous Next >
This Thread
  • No further messages