Mailinglist Archive: opensuse-updates (86 mails)

< Previous Next >
openSUSE-SU-2014:0594-1: moderate: update for nrpe
openSUSE Security Update: update for nrpe
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0594-1
Rating: moderate
References: #874743
Cross-References: CVE-2014-2913
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This nrpe update fixes the following security documentation
problem.

- bnc#874743: Documented a possible command injection when
command arguments are enabled (CVE-2014-2913). More
details can be found inside the documentation of this
package.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-335

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-335

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

nagios-plugins-nrpe-2.15-4.1
nagios-plugins-nrpe-debuginfo-2.15-4.1
nrpe-2.15-4.1
nrpe-debuginfo-2.15-4.1
nrpe-debugsource-2.15-4.1
nrpe-doc-2.15-4.1

- openSUSE 12.3 (i586 x86_64):

nagios-plugins-nrpe-2.14-3.4.1
nagios-plugins-nrpe-debuginfo-2.14-3.4.1
nrpe-2.14-3.4.1
nrpe-debuginfo-2.14-3.4.1
nrpe-debugsource-2.14-3.4.1
nrpe-doc-2.14-3.4.1


References:

http://support.novell.com/security/cve/CVE-2014-2913.html
https://bugzilla.novell.com/874743


< Previous Next >
This Thread
  • No further messages