Mailinglist Archive: opensuse-updates (91 mails)

< Previous Next >
openSUSE-SU-2014:0271-1: moderate: update for mumble
openSUSE Security Update: update for mumble
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0271-1
Rating: moderate
References: #855478 #862527
Cross-References: CVE-2014-0044 CVE-2014-0045
Affected Products:
openSUSE 13.1
openSUSE 12.3
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update fixes two security issues with mumble:

- bnc#862527: updated to version 1.2.5 to address two
Denial of Service security issues (CVE-2014-0044,
CVE-2014-0045).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2014-152

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-152

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

mumble-1.2.5-2.8.2
mumble-debuginfo-1.2.5-2.8.2
mumble-debugsource-1.2.5-2.8.2
mumble-server-1.2.5-2.8.2
mumble-server-debuginfo-1.2.5-2.8.2

- openSUSE 13.1 (x86_64):

mumble-32bit-1.2.5-2.8.2
mumble-debuginfo-32bit-1.2.5-2.8.2

- openSUSE 12.3 (i586 x86_64):

mumble-1.2.5-21.4.1
mumble-debuginfo-1.2.5-21.4.1
mumble-debugsource-1.2.5-21.4.1
mumble-server-1.2.5-21.4.1
mumble-server-debuginfo-1.2.5-21.4.1

- openSUSE 12.3 (x86_64):

mumble-32bit-1.2.5-21.4.1
mumble-debuginfo-32bit-1.2.5-21.4.1


References:

http://support.novell.com/security/cve/CVE-2014-0044.html
http://support.novell.com/security/cve/CVE-2014-0045.html
https://bugzilla.novell.com/855478
https://bugzilla.novell.com/862527


< Previous Next >
This Thread
  • No further messages