Mailinglist Archive: opensuse-updates (91 mails)

< Previous Next >
openSUSE-SU-2014:0270-1: moderate: update for libvirt
openSUSE Security Update: update for libvirt
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0270-1
Rating: moderate
References: #857492 #858817
Cross-References: CVE-2013-6458 CVE-2014-1447
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update fixes the following security issues with
libvirt:

- bnc#857492: Fix libvirtd crash when hot-plugging disks
for qemu domains (CVE-2013-6458)
- bnc#858817: Don't crash if a connection closes early
(CVE-2014-1447)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-151

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

libvirt-1.0.2-1.14.1
libvirt-client-1.0.2-1.14.1
libvirt-client-debuginfo-1.0.2-1.14.1
libvirt-debuginfo-1.0.2-1.14.1
libvirt-debugsource-1.0.2-1.14.1
libvirt-devel-1.0.2-1.14.1
libvirt-doc-1.0.2-1.14.1
libvirt-lock-sanlock-1.0.2-1.14.1
libvirt-lock-sanlock-debuginfo-1.0.2-1.14.1
libvirt-python-1.0.2-1.14.1
libvirt-python-debuginfo-1.0.2-1.14.1

- openSUSE 12.3 (x86_64):

libvirt-client-32bit-1.0.2-1.14.1
libvirt-client-debuginfo-32bit-1.0.2-1.14.1
libvirt-devel-32bit-1.0.2-1.14.1


References:

http://support.novell.com/security/cve/CVE-2013-6458.html
http://support.novell.com/security/cve/CVE-2014-1447.html
https://bugzilla.novell.com/857492
https://bugzilla.novell.com/858817


< Previous Next >
This Thread
  • No further messages