Mailinglist Archive: opensuse-updates (108 mails)

< Previous Next >
openSUSE-SU-2014:0096-1: moderate: update for openssl
openSUSE Security Update: update for openssl
______________________________________________________________________________

Announcement ID: openSUSE-SU-2014:0096-1
Rating: moderate
References: #857640
Cross-References: CVE-2013-4353
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


- Fixed bnc#857640, openssl: TLS record tampering issue can
lead to OpenSSL crash Add file: CVE-2013-4353.patch


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2014-63

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

libopenssl-devel-1.0.1e-1.26.1
libopenssl1_0_0-1.0.1e-1.26.1
libopenssl1_0_0-debuginfo-1.0.1e-1.26.1
openssl-1.0.1e-1.26.1
openssl-debuginfo-1.0.1e-1.26.1
openssl-debugsource-1.0.1e-1.26.1

- openSUSE 12.3 (x86_64):

libopenssl-devel-32bit-1.0.1e-1.26.1
libopenssl1_0_0-32bit-1.0.1e-1.26.1
libopenssl1_0_0-debuginfo-32bit-1.0.1e-1.26.1

- openSUSE 12.3 (noarch):

openssl-doc-1.0.1e-1.26.1


References:

http://support.novell.com/security/cve/CVE-2013-4353.html
https://bugzilla.novell.com/857640


< Previous Next >
This Thread
  • No further messages