Mailinglist Archive: opensuse-updates (130 mails)

< Previous Next >
openSUSE-SU-2013:1962-1: moderate: v8
openSUSE Security Update: v8

Announcement ID: openSUSE-SU-2013:1962-1
Rating: moderate
References: #854473
Cross-References: CVE-2013-6638 CVE-2013-6639 CVE-2013-6640

Affected Products:
openSUSE 13.1

An update that fixes three vulnerabilities is now available.


- Update spec-file to fit the changes in V8 (addition of
internal ICU)
* Building against system ICU
* Regenerate Makefiles before using them

- Update to
- Security fixes (bcn#854473):
* CVE-2013-6638: Buffer overflow in v8
* CVE-2013-6639: Out of bounds write in v8
* CVE-2013-6640: Out of bounds read in v8

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2013-1026

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 13.1 (i586 x86_64):



< Previous Next >
This Thread
  • No further messages