Mailinglist Archive: opensuse-updates (130 mails)

< Previous Next >
openSUSE-SU-2013:1930-1: moderate: update for rubygem-i18n, rubygem-i18n-0_6
openSUSE Security Update: update for rubygem-i18n, rubygem-i18n-0_6
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1930-1
Rating: moderate
References: #854166
Cross-References: CVE-2013-4492
Affected Products:
openSUSE 13.1
openSUSE 12.3
openSUSE 12.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update fixes the following security issue with
rubygem-i18n:

- fix bnc#854166: CVE-2013-4492: rubygem-i18n: missing
translation XSS. File CVE-2013-4492.patch.i18n.0.6.x
contains the fix.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2013-1002

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-1002

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-1002

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

rubygem-i18n-0.6.4-2.4.1
rubygem-i18n-doc-0.6.4-2.4.1
rubygem-i18n-testsuite-0.6.4-2.4.1

- openSUSE 12.3 (i586 x86_64):

rubygem-i18n-0.6.1-2.4.1
rubygem-i18n-doc-0.6.1-2.4.1
rubygem-i18n-testsuite-0.6.1-2.4.1

- openSUSE 12.2 (i586 x86_64):

rubygem-i18n-0_6-0.6.0-2.4.1
rubygem-i18n-0_6-doc-0.6.0-2.4.1
rubygem-i18n-0_6-testsuite-0.6.0-2.4.1


References:

http://support.novell.com/security/cve/CVE-2013-4492.html
https://bugzilla.novell.com/854166


< Previous Next >
This Thread
  • No further messages