Mailinglist Archive: opensuse-updates (130 mails)

< Previous Next >
openSUSE-SU-2013:1915-1: moderate: update for flash-player
openSUSE Security Update: update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1915-1
Rating: moderate
References: #854881
Cross-References: CVE-2013-5331 CVE-2013-5332
Affected Products:
openSUSE 13.1:NonFree
openSUSE 12.3:NonFree
openSUSE 12.2:NonFree
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update fixes the following security issues with
flash-player:

- Security update to 11.2.202.332: (bnc#854881)
* APSB13-28, CVE-2013-5331, CVE-2013-5332
* Prevents possible remote code execution!


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:NonFree:

zypper in -t patch openSUSE-2013-992

- openSUSE 12.3:NonFree:

zypper in -t patch openSUSE-2013-992

- openSUSE 12.2:NonFree:

zypper in -t patch openSUSE-2013-992

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1:NonFree (i586 x86_64):

flash-player-11.2.202.332-18.1
flash-player-gnome-11.2.202.332-18.1
flash-player-kde4-11.2.202.332-18.1

- openSUSE 12.3:NonFree (i586 x86_64):

flash-player-11.2.202.332-2.44.1
flash-player-gnome-11.2.202.332-2.44.1
flash-player-kde4-11.2.202.332-2.44.1

- openSUSE 12.2:NonFree (i586 x86_64):

flash-player-11.2.202.332-1.68.1
flash-player-gnome-11.2.202.332-1.68.1
flash-player-kde4-11.2.202.332-1.68.1


References:

http://support.novell.com/security/cve/CVE-2013-5331.html
http://support.novell.com/security/cve/CVE-2013-5332.html
https://bugzilla.novell.com/854881


< Previous Next >
This Thread
  • No further messages