Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-SU-2013:1609-1: moderate: update for apache2-mod_fcgid
openSUSE Security Update: update for apache2-mod_fcgid
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1609-1
Rating: moderate
References: #844935
Cross-References: CVE-2013-4365
Affected Products:
openSUSE 12.3
openSUSE 12.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

the following security issue was fixed in apache2-mod_fcgid:
- fixes a heap overflow identified by CVE-2013-4365
[bnc#844935].


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-808

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-808

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

apache2-mod_fcgid-2.3.6-11.4.1
apache2-mod_fcgid-debuginfo-2.3.6-11.4.1
apache2-mod_fcgid-debugsource-2.3.6-11.4.1

- openSUSE 12.2 (i586 x86_64):

apache2-mod_fcgid-2.3.6-9.4.1
apache2-mod_fcgid-debuginfo-2.3.6-9.4.1
apache2-mod_fcgid-debugsource-2.3.6-9.4.1


References:

http://support.novell.com/security/cve/CVE-2013-4365.html
https://bugzilla.novell.com/844935


< Previous Next >
This Thread
  • No further messages