Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-SU-2013:1547-1: lcms: fixed stack overflow issues in lcms utilities
openSUSE Security Update: lcms: fixed stack overflow issues in lcms utilities
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1547-1
Rating: low
References: #843716
Cross-References: CVE-2013-4276
Affected Products:
openSUSE 12.3
openSUSE 12.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


Some minor stackoverflows in lcms utilities were fixed.
(CVE-2013-4276).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-757

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-757

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

lcms-1.19-11.4.1
lcms-debuginfo-1.19-11.4.1
lcms-debugsource-1.19-11.4.1
liblcms-devel-1.19-11.4.1
liblcms1-1.19-11.4.1
liblcms1-debuginfo-1.19-11.4.1
python-lcms-1.19-11.4.1
python-lcms-debuginfo-1.19-11.4.1

- openSUSE 12.3 (x86_64):

liblcms-devel-32bit-1.19-11.4.1
liblcms1-32bit-1.19-11.4.1
liblcms1-debuginfo-32bit-1.19-11.4.1

- openSUSE 12.2 (i586 x86_64):

lcms-1.19-9.4.1
lcms-debuginfo-1.19-9.4.1
lcms-debugsource-1.19-9.4.1
liblcms-devel-1.19-9.4.1
liblcms1-1.19-9.4.1
liblcms1-debuginfo-1.19-9.4.1
python-lcms-1.19-9.4.1
python-lcms-debuginfo-1.19-9.4.1

- openSUSE 12.2 (x86_64):

liblcms-devel-32bit-1.19-9.4.1
liblcms1-32bit-1.19-9.4.1
liblcms1-debuginfo-32bit-1.19-9.4.1


References:

http://support.novell.com/security/cve/CVE-2013-4276.html
https://bugzilla.novell.com/843716


< Previous Next >
This Thread
  • No further messages