Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-SU-2013:1541-1: moderate: update for python-django
openSUSE Security Update: update for python-django
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1541-1
Rating: moderate
References: #840832
Cross-References: CVE-2013-1443
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This python-django update fixes several security issues.

- Update to version 1.4.8 (bnc#840832, CVE-2013-1443):
+ Fixed denial-of-service via large passwords
- Changes from version 1.4.7:
+ Fixed directory traversal with ssi template tag
- Changes from version 1.4.6:
+ Fixed Cross-site scripting (XSS) in admin interface
+ Fixed Possible XSS via is_safe_url


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-145

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (noarch):

python-django-1.4.8-13.1


References:

http://support.novell.com/security/cve/CVE-2013-1443.html
https://bugzilla.novell.com/840832


< Previous Next >
This Thread
  • No further messages