Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-SU-2013:1527-1: moderate: update for systemd
openSUSE Security Update: update for systemd
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1527-1
Rating: moderate
References: #836932
Cross-References: CVE-2013-4288
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This systemd update fixes several security issue.

- polkit-Avoid-race-condition-in-scraping-proc.patch VUL-0:
polkit: process subject race condition (bnc#836932)
CVE-2013-4288.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-738

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

systemd-44-10.21.1
systemd-analyze-44-10.21.1
systemd-debuginfo-44-10.21.1
systemd-debugsource-44-10.21.1
systemd-devel-44-10.21.1
systemd-gtk-44-10.21.1
systemd-gtk-debuginfo-44-10.21.1
systemd-gtk-debugsource-44-10.21.1
systemd-sysvinit-44-10.21.1

- openSUSE 12.2 (x86_64):

systemd-32bit-44-10.21.1
systemd-debuginfo-32bit-44-10.21.1


References:

http://support.novell.com/security/cve/CVE-2013-4288.html
https://bugzilla.novell.com/836932


< Previous Next >
This Thread
  • No further messages