Mailinglist Archive: opensuse-updates (74 mails)

< Previous Next >
openSUSE-SU-2013:1459-1: moderate: update for flash-player
openSUSE Security Update: update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1459-1
Rating: moderate
References: #839897
Cross-References: CVE-2013-3361 CVE-2013-3362 CVE-2013-3363
CVE-2013-5324
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes four vulnerabilities is now available.

Description:

These updates resolve memory corruption vulnerabilities
that could lead to code execution (CVE-2013-3361,
CVE-2013-3362, CVE-2013-3363, CVE-2013-5324).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-134

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

flash-player-11.2.202.310-75.1
flash-player-gnome-11.2.202.310-75.1
flash-player-kde4-11.2.202.310-75.1


References:

http://support.novell.com/security/cve/CVE-2013-3361.html
http://support.novell.com/security/cve/CVE-2013-3362.html
http://support.novell.com/security/cve/CVE-2013-3363.html
http://support.novell.com/security/cve/CVE-2013-5324.html
https://bugzilla.novell.com/839897


< Previous Next >
This Thread
  • No further messages