Mailinglist Archive: opensuse-updates (96 mails)

< Previous Next >
openSUSE-SU-2013:1155-1: moderate: update for python-bugzilla
openSUSE Security Update: update for python-bugzilla

Announcement ID: openSUSE-SU-2013:1155-1
Rating: moderate
References: #825876
Cross-References: CVE-2013-2191
Affected Products:
openSUSE 11.4

An update that fixes one vulnerability is now available.


This python-bugzilla update fixes a SSL verification issue.
- CVE-2013-2191 (bnc#825876) - validate SSL certificates
and hostnames

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-103

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4 (noarch):



< Previous Next >
This Thread
  • No further messages