Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-SU-2013:1085-1: moderate: update for libraw
openSUSE Security Update: update for libraw
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:1085-1
Rating: moderate
References: #822665
Cross-References: CVE-2013-2126
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update of libraw fixes a security issue.
- security update:
* CVE-2013-2126.patch [bnc#822665]


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-537

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (x86_64):

libraw-debugsource-0.14.7-3.4.1
libraw-devel-0.14.7-3.4.1
libraw-devel-static-0.14.7-3.4.1
libraw-tools-0.14.7-3.4.1
libraw-tools-debuginfo-0.14.7-3.4.1
libraw5-0.14.7-3.4.1
libraw5-debuginfo-0.14.7-3.4.1

- openSUSE 12.3 (i586):

libraw-debugsource-0.14.7-3.4.2
libraw-devel-0.14.7-3.4.2
libraw-devel-static-0.14.7-3.4.2
libraw-tools-0.14.7-3.4.2
libraw-tools-debuginfo-0.14.7-3.4.2
libraw5-0.14.7-3.4.2
libraw5-debuginfo-0.14.7-3.4.2


References:

http://support.novell.com/security/cve/CVE-2013-2126.html
https://bugzilla.novell.com/822665


< Previous Next >
This Thread
  • No further messages