Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-SU-2013:0967-1: moderate: krb5
openSUSE Security Update: krb5
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0967-1
Rating: moderate
References: #816413
Cross-References: CVE-2013-1416
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

- fix prep_reprocess_req NULL pointer deref CVE-2013-1416
(bnc#816413)
bug-816413-CVE-2013-1416-prep_reprocess_req-NULL-ptr-deref.d
if


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-73

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

krb5-1.8.3-59.1
krb5-client-1.8.3-59.1
krb5-client-debuginfo-1.8.3-59.1
krb5-debuginfo-1.8.3-59.1
krb5-debugsource-1.8.3-59.1
krb5-devel-1.8.3-59.1
krb5-plugin-kdb-ldap-1.8.3-59.1
krb5-plugin-kdb-ldap-debuginfo-1.8.3-59.1
krb5-plugin-preauth-pkinit-1.8.3-59.1
krb5-plugin-preauth-pkinit-debuginfo-1.8.3-59.1
krb5-server-1.8.3-59.1
krb5-server-debuginfo-1.8.3-59.1

- openSUSE 11.4 (x86_64):

krb5-32bit-1.8.3-59.1
krb5-debuginfo-32bit-1.8.3-59.1
krb5-devel-32bit-1.8.3-59.1

- openSUSE 11.4 (ia64):

krb5-debuginfo-x86-1.8.3-59.1
krb5-x86-1.8.3-59.1


References:

http://support.novell.com/security/cve/CVE-2013-1416.html
https://bugzilla.novell.com/816413


< Previous Next >
This Thread
  • No further messages