Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-SU-2013:0945-1: moderate: libxml2
openSUSE Security Update: libxml2
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0945-1
Rating: moderate
References: #815665
Cross-References: CVE-2013-1969
Affected Products:
openSUSE 12.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


- fix for CVE-2013-1969 (bnc#815665)
* libxml2-CVE-2013-1969.patch


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-374

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

libxml2-2-2.9.0-2.9.1
libxml2-2-debuginfo-2.9.0-2.9.1
libxml2-debugsource-2.9.0-2.9.1
libxml2-devel-2.9.0-2.9.1
libxml2-tools-2.9.0-2.9.1
libxml2-tools-debuginfo-2.9.0-2.9.1
python-libxml2-2.9.0-2.9.1
python-libxml2-debuginfo-2.9.0-2.9.1
python-libxml2-debugsource-2.9.0-2.9.1

- openSUSE 12.3 (x86_64):

libxml2-2-32bit-2.9.0-2.9.1
libxml2-2-debuginfo-32bit-2.9.0-2.9.1
libxml2-devel-32bit-2.9.0-2.9.1

- openSUSE 12.3 (noarch):

libxml2-doc-2.9.0-2.9.1


References:

http://support.novell.com/security/cve/CVE-2013-1969.html
https://bugzilla.novell.com/815665


< Previous Next >
This Thread
  • No further messages