Mailinglist Archive: opensuse-updates (200 mails)

< Previous Next >
openSUSE-SU-2013:0878-1: moderate: update for xorg-x11-server
openSUSE Security Update: update for xorg-x11-server
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0878-1
Rating: moderate
References: #814653
Cross-References: CVE-2013-1940
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

xorg-x11-server was updated fixing following security
issue: In some cases, input events are sent to X servers
not currently the VT owner,allowing a user to capture
passwords. This is a fix for CVE-2013-1940. (bnc#814653)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-75

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

xorg-x11-Xvnc-7.6_1.9.3-15.36.1
xorg-x11-Xvnc-debuginfo-7.6_1.9.3-15.36.1
xorg-x11-server-7.6_1.9.3-15.36.1
xorg-x11-server-debuginfo-7.6_1.9.3-15.36.1
xorg-x11-server-debugsource-7.6_1.9.3-15.36.1
xorg-x11-server-extra-7.6_1.9.3-15.36.1
xorg-x11-server-extra-debuginfo-7.6_1.9.3-15.36.1
xorg-x11-server-sdk-7.6_1.9.3-15.36.1


References:

http://support.novell.com/security/cve/CVE-2013-1940.html
https://bugzilla.novell.com/814653


< Previous Next >
This Thread
  • No further messages