Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-SU-2013:0495-1: sudo: fixed two security issues
openSUSE Security Update: sudo: fixed two security issues
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0495-1
Rating: low
References: #806919 #806921
Cross-References: CVE-2013-1775 CVE-2013-1776
Affected Products:
openSUSE 12.3
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


sudo was updated to fix two security issues, where
adjusting the time of the syste could be used to regain
access to sudo sessions if they onc were granted.
(CVE-2013-1775,CVE-2013-1776)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.3:

zypper in -t patch openSUSE-2013-221

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-221

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-221

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.3 (i586 x86_64):

sudo-1.8.6p3-3.5.1
sudo-debuginfo-1.8.6p3-3.5.1
sudo-debugsource-1.8.6p3-3.5.1
sudo-devel-1.8.6p3-3.5.1

- openSUSE 12.2 (i586 x86_64):

sudo-1.8.5p2-2.4.1
sudo-debuginfo-1.8.5p2-2.4.1
sudo-debugsource-1.8.5p2-2.4.1
sudo-devel-1.8.5p2-2.4.1

- openSUSE 12.1 (i586 x86_64):

sudo-1.8.2-2.14.1
sudo-debuginfo-1.8.2-2.14.1
sudo-debugsource-1.8.2-2.14.1
sudo-devel-1.8.2-2.14.1


References:

http://support.novell.com/security/cve/CVE-2013-1775.html
http://support.novell.com/security/cve/CVE-2013-1776.html
https://bugzilla.novell.com/806919
https://bugzilla.novell.com/806921


< Previous Next >
This Thread
  • No further messages