Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-SU-2013:0485-1: moderate: transmission: fixed remote denial of service
openSUSE Security Update: transmission: fixed remote denial of service
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0485-1
Rating: moderate
References: #803088
Cross-References: CVE-2012-6129
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

transmission was updated to fix remote crashes in
UTP_ProcessIncoming() (CVE-2012-6129, bnc#803088).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-220

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-220

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

transmission-2.60-1.4.1
transmission-debuginfo-2.60-1.4.1
transmission-debugsource-2.60-1.4.1
transmission-gtk-2.60-1.4.1
transmission-gtk-debuginfo-2.60-1.4.1
transmission-qt-2.60-1.4.1
transmission-qt-debuginfo-2.60-1.4.1

- openSUSE 12.2 (noarch):

transmission-common-2.60-1.4.1
transmission-gtk-lang-2.60-1.4.1

- openSUSE 12.1 (i586 x86_64):

transmission-2.42-1.4.1
transmission-debuginfo-2.42-1.4.1
transmission-debugsource-2.42-1.4.1
transmission-gtk-2.42-1.4.1
transmission-gtk-debuginfo-2.42-1.4.1
transmission-qt-2.42-1.4.1
transmission-qt-debuginfo-2.42-1.4.1

- openSUSE 12.1 (noarch):

transmission-common-2.42-1.4.1
transmission-gtk-lang-2.42-1.4.1


References:

http://support.novell.com/security/cve/CVE-2012-6129.html
https://bugzilla.novell.com/803088


< Previous Next >
This Thread
  • No further messages