Mailinglist Archive: opensuse-updates (99 mails)

< Previous Next >
openSUSE-SU-2013:0301-1: moderate: gnome-online-accounts: enable ssl certificate checking
openSUSE Security Update: gnome-online-accounts: enable ssl certificate
checking
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0301-1
Rating: moderate
References: #802409
Cross-References: CVE-2013-0240
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


gnome-online-accounts was updated to do SSL certicicate
checking when creating accounts, avoiding man-in-the-middle
attack possibilities. (CVE-2013--240)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-120

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-120

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

gnome-online-accounts-3.4.2-2.4.1
gnome-online-accounts-debuginfo-3.4.2-2.4.1
gnome-online-accounts-debugsource-3.4.2-2.4.1
gnome-online-accounts-devel-3.4.2-2.4.1
libgoa-1_0-0-3.4.2-2.4.1
libgoa-1_0-0-debuginfo-3.4.2-2.4.1
libgoa-backend-1_0-0-3.4.2-2.4.1
libgoa-backend-1_0-0-debuginfo-3.4.2-2.4.1
typelib-1_0-Goa-1_0-3.4.2-2.4.1

- openSUSE 12.2 (x86_64):

libgoa-1_0-0-32bit-3.4.2-2.4.1
libgoa-1_0-0-debuginfo-32bit-3.4.2-2.4.1
libgoa-backend-1_0-0-32bit-3.4.2-2.4.1
libgoa-backend-1_0-0-debuginfo-32bit-3.4.2-2.4.1

- openSUSE 12.2 (noarch):

gnome-online-accounts-lang-3.4.2-2.4.1

- openSUSE 12.1 (i586 x86_64):

gnome-online-accounts-3.2.1-2.4.1
gnome-online-accounts-debuginfo-3.2.1-2.4.1
gnome-online-accounts-debugsource-3.2.1-2.4.1
gnome-online-accounts-devel-3.2.1-2.4.1
libgoa-1_0-0-3.2.1-2.4.1
libgoa-1_0-0-debuginfo-3.2.1-2.4.1
libgoa-backend-1_0-0-3.2.1-2.4.1
libgoa-backend-1_0-0-debuginfo-3.2.1-2.4.1

- openSUSE 12.1 (noarch):

gnome-online-accounts-lang-3.2.1-2.4.1


References:

http://support.novell.com/security/cve/CVE-2013-0240.html
https://bugzilla.novell.com/802409


< Previous Next >
This Thread
  • No further messages