Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-SU-2013:0206-1: moderate: update for icinga
openSUSE Security Update: update for icinga
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0206-1
Rating: moderate
References: #797237
Cross-References: CVE-2012-6096
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


- fixed Stack based buffer overflow in web interface:
bnc#797237 - CVE-2012-6096 - icinga-fix-bnc797237.patch


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-54

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

icinga-1.5.1-5.11.1
icinga-debuginfo-1.5.1-5.11.1
icinga-debugsource-1.5.1-5.11.1
icinga-devel-1.5.1-5.11.1
icinga-doc-1.5.1-5.11.1
icinga-idoutils-1.5.1-5.11.1
icinga-idoutils-debuginfo-1.5.1-5.11.1
icinga-idoutils-mysql-1.5.1-5.11.1
icinga-idoutils-oracle-1.5.1-5.11.1
icinga-idoutils-pgsql-1.5.1-5.11.1
icinga-plugins-eventhandlers-1.5.1-5.11.1
icinga-www-1.5.1-5.11.1
icinga-www-debuginfo-1.5.1-5.11.1


References:

http://support.novell.com/security/cve/CVE-2012-6096.html
https://bugzilla.novell.com/797237


< Previous Next >
This Thread
  • No further messages