Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-SU-2013:0193-1: moderate: Sccurity update for acroread
openSUSE Security Update: Sccurity update for acroread

Announcement ID: openSUSE-SU-2013:0193-1
Rating: moderate
References: #757393 #768492 #797529
Cross-References: CVE-2012-1530 CVE-2013-0601 CVE-2013-0602
CVE-2013-0603 CVE-2013-0604 CVE-2013-0605
CVE-2013-0606 CVE-2013-0607 CVE-2013-0608
CVE-2013-0609 CVE-2013-0610 CVE-2013-0611
CVE-2013-0612 CVE-2013-0613 CVE-2013-0614
CVE-2013-0615 CVE-2013-0616 CVE-2013-0617
CVE-2013-0618 CVE-2013-0619 CVE-2013-0620
CVE-2013-0621 CVE-2013-0622 CVE-2013-0623
CVE-2013-0624 CVE-2013-0626 CVE-2013-0627

Affected Products:
openSUSE 11.4

An update that fixes 27 vulnerabilities is now available.


- Update to 9.5.3 (bnc#797529) to fix: CVE-2012-1530,
CVE-2013-0601, CVE-2013-0602, CVE-2013-0603,
CVE-2013-0604, CVE-2013-0605, CVE-2013-0606,
CVE-2013-0607, CVE-2013-0608, CVE-2013-0609,
CVE-2013-0610, CVE-2013-0611, CVE-2013-0612,
CVE-2013-0613, CVE-2013-0614, CVE-2013-0615,
CVE-2013-0616, CVE-2013-0617, CVE-2013-0618,
CVE-2013-0619, CVE-2013-0620, CVE-2013-0621,
CVE-2013-0622, CVE-2013-0623, CVE-2013-0624,
CVE-2013-0626, CVE-2013-0627
- move the browser plugin to a subpackage(bnc#768492,

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-8

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4 (i586):



< Previous Next >
This Thread
  • No further messages