Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-SU-2013:0191-1: moderate: freeradius-server
openSUSE Security Update: freeradius-server
______________________________________________________________________________

Announcement ID: openSUSE-SU-2013:0191-1
Rating: moderate
References: #797292 #797313
Cross-References: CVE-2011-4966
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

- fix for CVE-2011-4966 (bnc#797313)
(freeradius-server-CVE-2011-4966.patch)

- fixed a bug in the logrotate script (bnc#797292)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch 2013-9

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

freeradius-server-2.1.10-16.1
freeradius-server-debuginfo-2.1.10-16.1
freeradius-server-debugsource-2.1.10-16.1
freeradius-server-devel-2.1.10-16.1
freeradius-server-dialupadmin-2.1.10-16.1
freeradius-server-doc-2.1.10-16.1
freeradius-server-libs-2.1.10-16.1
freeradius-server-libs-debuginfo-2.1.10-16.1
freeradius-server-utils-2.1.10-16.1
freeradius-server-utils-debuginfo-2.1.10-16.1


References:

http://support.novell.com/security/cve/CVE-2011-4966.html
https://bugzilla.novell.com/797292
https://bugzilla.novell.com/797313


< Previous Next >
This Thread
  • No further messages